2000 FLHTCUI Intercom Problems - Harley Davidson Forums



Audio Systems Find answers to all of your stereo, speaker and other audio technology questions here.
Sponsored by: Rockford Fosgate

2000 FLHTCUI Intercom Problems

Reply
 
 
 
P
 
Thread Tools Search this Thread
  #1  
Old 05-30-2011, 09:07 AM
Electragliderider140 Electragliderider140 is offline
New Member
Thread Starter
Join Date: Mar 2009
Location: Juliette, GA
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default 2000 FLHTCUI Intercom Problems

Having problems with one headset not being able to hearmyself but cna hear the passenger and have switched out headsets and still same problem with the drivers intercom. I can hear them but they cant hear me, I can hear radio, and CB too. what can I do to fix problem??????

I also opened fairing and checked connections, and pins, no problems there. the tthing I was going to do was take console off gas tank and check out headset connector to see if any pronblems was in there.
Reply With Quote
  #2  
Old 05-30-2011, 05:35 PM
UltraNutZ's Avatar
UltraNutZ UltraNutZ is offline
Audio Forum Moderator
Join Date: Nov 2007
Location: Cypress, TX
Posts: 14,600
Thanked 72 Times in 66 Posts
Default

after changing out headsets and problem still persists, I think you're on the right track with the connector in the console.
Reply With Quote
  #3  
Old 05-31-2011, 06:00 AM
Electragliderider140 Electragliderider140 is offline
New Member
Thread Starter
Join Date: Mar 2009
Location: Juliette, GA
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey thanks,

I now have a problem when I have the intercom in the setup mode and I try to push the setup/mode button on the right handle bar to take it out of setup and to radio, there is now response. BUT if I have the CB in the setup mode and turn it off the I can hear the radio but still no intercom. I don't think its the connector I think it might be the Handle bar switches. But I will have to check it out with a mechanic I think. This stinks uggggg....... But I do appreciate the response.
Reply With Quote
  #4  
Old 05-31-2011, 10:47 AM
ZUTEDUFF's Avatar
ZUTEDUFF ZUTEDUFF is offline
Outstanding HDF Member
Join Date: Aug 2010
Location: POLK COUNTY AMERICA
Posts: 2,135
Thanks: 0
Thanked 1 Time in 1 Post
Default

check the connector under the seat...When i first bought my scoot the console buttons would not turn on the intercom or CB...the connector was corroded and some of the pins were gone...had to splice the wires which made the buttons work but he CB was gone. had to send back to Radio sound for a reman unit..........
Reply With Quote
 
 
 
P
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Vox/Intercom question/problem? hillbillywhisperer New "Rushmore" Models 23 10-11-2016 04:42 PM
Help with '04 intercom problem Sledge Hammer Touring Models 3 04-05-2016 05:57 PM
Infotainment Intercom Problem byingjl Audio Systems 0 09-07-2015 09:03 AM
intercom, cb question wojo1965 New "Rushmore" Models 3 07-13-2015 12:08 PM
2011 flhtcuse6 - gps toltec Screamin Eagle CVO Models 2 05-30-2011 08:48 AM


Tags
2000, davidso, davidson, davison, flhtcui, flstcui, harley, intercom, problem, problems, radio, set, system, ultra, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 12:55 AM.