Go Back   Harley Davidson Forums > Harley Davidson Motorcycles > Dyna Glide Models
Sign in using an external account
Register Forgot Password?
Search


Dyna Glide Models Super Glide, Super Glide Sport, Super Glide Custom, FXR Super Glide, Dyna Glide Convertible, Super Glide T-Sport, Dyna Glide Police, Dyna Switchback, Low Rider, Street Bob, Fat Bob and Wide Glide.
Sponsored by: True-Track Inc.

Welcome to HDForums.com!

Reply
 
 
 
P
 
Thread Tools Search this Thread
  #1  
Old 09-22-2010, 09:52 PM
jcmusic's Avatar
jcmusic jcmusic is offline
Senior Rider
Join Date: Oct 2008
Location: Just outside of New Orleans, La.
Posts: 479
Default HD LED Fuel Gauge

In looking at the instructions to install this gauge it says that the OE low fuel light will not work after the install. Does anyone know how to keep it working? It must be one of the wires which disables it, I can't find anything on it in my manual.

Jay
__________________
04 Dyna Low Rider
Reply With Quote
  #2  
Old 09-23-2010, 12:01 AM
fixxr's Avatar
fixxr fixxr is offline
Road Captain
Join Date: Oct 2008
Location: Pa.
Posts: 738
Default

A lot of the wires that run to your speedo and gauges run through a thing called a DATA-BUSS (that means 1 wire can have more than one signal going through it)It's not a missing wire,but a missing signal.
__________________
05 FXDCI
Reply With Quote
  #3  
Old 09-23-2010, 03:50 AM
jcmusic's Avatar
jcmusic jcmusic is offline
Senior Rider
Join Date: Oct 2008
Location: Just outside of New Orleans, La.
Posts: 479
Default

Quote:
Originally Posted by fixxr View Post
A lot of the wires that run to your speedo and gauges run through a thing called a DATA-BUSS (that means 1 wire can have more than one signal going through it)It's not a missing wire,but a missing signal.
So exactly what does that mean? That there is no way to keep the low fuel light working after installing the new LED's?

Jay
__________________
04 Dyna Low Rider
Reply With Quote
  #4  
Old 09-23-2010, 04:18 AM
Centerline's Avatar
Centerline Centerline is offline
Road Warrior
Join Date: Nov 2008
Location: Double Oak, Texas
Posts: 1,789
Default

Quote:
Originally Posted by jcmusic View Post
In looking at the instructions to install this gauge it says that the OE low fuel light will not work after the install. Does anyone know how to keep it working? It must be one of the wires which disables it, I can't find anything on it in my manual.

Jay
The low fuel light (icon) works on my bike and has since new along with the LED fuel guage. Didn't do the install myself, the dealer did as part of the purchase deal.
Click the image to open in full size.
__________________
_I prefer my roads tight & twisty
35,500mi |'09 Fat Bob | worked SE 120R engine
Fat Bob photos .....http://s260.photobucket.com/albums/i...eF4/Fat%20Bob/
Reply With Quote
  #5  
Old 09-23-2010, 04:56 AM
jluvs2ride's Avatar
jluvs2ride jluvs2ride is offline
Elite HDF Member
Join Date: Apr 2008
Location: Back in the Good Ole USA. South Carolina to be exact.
Posts: 4,614
Default

Quote:
Originally Posted by jcmusic View Post
So exactly what does that mean? That there is no way to keep the low fuel light working after installing the new LED's?

Jay
I don't kow if mine works or not. I haven't run it that low.
__________________
Veterans Helping Veterans

http://warhorsebrotherhoodmc.com/Welcome.html

Last edited by jluvs2ride; 09-23-2010 at 04:59 AM..
Reply With Quote
  #6  
Old 09-23-2010, 05:03 AM
mang0 mang0 is offline
Senior Rider
Join Date: Dec 2009
Location: Syracuse, NY
Posts: 451
Default

had mine installed at the stealers and the low fuel light still works--comes on about the time i have one LED light left
__________________

His: 2010 FXDWG; Stage 1 (SE air cleaner, V&H BS, SEPST);
Hers: 2010 XL883 Sportster
Reply With Quote
  #7  
Old 09-23-2010, 05:15 AM
joe.1955's Avatar
joe.1955 joe.1955 is offline
Club Member
Join Date: Nov 2007
Location: Mesa, Az.
Posts: 2,964
Default

I installed my flush mount LED guage and gas cap.

The low fuel indicator still works the same as it did before.

There is also a "gas pump" icon that lights up on the LED guage - it stays on all the time and is not a low fuel indicator.
__________________

Ride to work, work to ride.

2008 Wide Glide
2011 Limited
Reply With Quote
  #8  
Old 09-23-2010, 05:39 AM
PKellyMc's Avatar
PKellyMc PKellyMc is offline
Outstanding HDF Member
Join Date: Mar 2008
Location: Pacific Northwest; I'm a Beacon of Conservatism in a Sea of Liberals
Posts: 2,437
Send a message via Yahoo to PKellyMc
Default

Mine works as normal with the LED Flush gauge. Comes on about the same time the 2nd to last LED drops out.
__________________

Patrick, CAS*
Watch out for the Invisible Man. Who's he? You are. Remember, all motorists are Blind and Crazy; they can be counted on only to do the unexpected.

* Cheap-Ass Scotsman '06 DWG, Stg-1, 546-mi, ebay - $12.5K; '07 RKC, 13K-mi, ebay - $7K
Reply With Quote
  #9  
Old 09-23-2010, 06:45 AM
blueangel73's Avatar
blueangel73 blueangel73 is offline
Outstanding HDF Member
Join Date: Mar 2010
Location: O'Malleyland
Posts: 2,243
Default

I changed mine and the fuel light still comes on when I get to the 38 miles left point. I think I remember reading someting like that when I installed the gage. But if I remember correctly it stated that the light that looks like a gas pump (looks like the low gas light on your dash) that is blue and on the gage itself is not a low fuel light.
__________________
"If the freedom of speech is taken away then dumb and silent we may be led, like sheep to the slaughter."
-George Washington

2010 Street Bob, Rinehart Churchills Exhaust, Ness Big Sucker II, Crossbones A/C Cover, Xied's, Burly Brand Slammers
Reply With Quote
  #10  
Old 09-23-2010, 06:49 AM
Tripwire1's Avatar
Tripwire1 Tripwire1 is offline
Senior Rider
Join Date: Aug 2009
Posts: 424
Default

Quote:
Originally Posted by jcmusic View Post
In looking at the instructions to install this gauge it says that the OE low fuel light will not work after the install. Does anyone know how to keep it working? It must be one of the wires which disables it, I can't find anything on it in my manual.

Jay
It was an easy install, probably can Google the directions. My low fuel light still works but I have a 2010 WG.
__________________

"Fortune Favors The Brave"
U.S. Navy


Reply With Quote
Old 09-23-2010, 06:49 AM
 
 
 
P
Reply

Tags
davidson, dyna, forum, fuel, gas, gauge, guage, harley, hd, install, installation, instructions, led, low, rider


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Advertising
Featured Sponsors
Vendor Directory
Sponsors

All times are GMT -5. The time now is 05:19 AM.


Internet Brands, Inc.



Search Engine Optimization by vBSEO 3.6.1