Cam Position sensor symptoms - Harley Davidson Forums



Dyna Glide Models Super Glide, Super Glide Sport, Super Glide Custom, FXR Super Glide, Dyna Glide Convertible, Super Glide T-Sport, Dyna Glide Police, Dyna Switchback, Low Rider, Street Bob, Fat Bob and Wide Glide.
Sponsored by: Phat Performance's

Cam Position sensor symptoms

Reply
 
 
 
P
 
Thread Tools Search this Thread
  #1  
Old 04-23-2013, 04:11 PM
Spanners39's Avatar
Spanners39 Spanners39 is offline
Ultimate HDF Member
Thread Starter
Join Date: Dec 2010
Location: Kaukapakapa New Zealand
Posts: 6,469
Thanked 23 Times in 21 Posts
Default Cam Position sensor symptoms

I am getting fault code 42 (Cam Position Sensor) on my 1999 Dyna, its always had the engine light coming on intermittently.

I been fixing Harleys for decades but engine check lights are fairly new to me and I would like to hear from anyone who has had the CPM go sick on them and what the symptoms were....remember, I have not ridden this bike without the sensor being crook.

I have a new on on order but am interested to know what symptoms the bike should be showing.
Reply With Quote
  #2  
Old 04-23-2013, 05:05 PM
dirtdobber's Avatar
dirtdobber dirtdobber is offline
Elite HDF Member
Join Date: Jul 2007
Location: sand mountain Alabama
Posts: 4,749
Thanks: 0
Thanked 0 Times in 0 Posts
Default

This was about all I could find on it. I do not recall ever having to replace one or have problems with any of my bikes that has it.

Quote:
I have a 2000 Fatboy. Last year mine pulled the code and it was the Cam Position Sensor. Engine light would come on, and sometimes stay on and sometimes not. It would hiccup and then light would come on. Other then that it ran fine.
I hope this helps some.

However, I did find that if not repaired/replaced it could get the stator.
Reply With Quote
  #3  
Old 04-24-2013, 04:15 AM
Spanners39's Avatar
Spanners39 Spanners39 is offline
Ultimate HDF Member
Thread Starter
Join Date: Dec 2010
Location: Kaukapakapa New Zealand
Posts: 6,469
Thanked 23 Times in 21 Posts
Default

Thanks for that, I replaced it today and it runs better. No more pinking and better lowdown power....poun the back wheel pulling out of an intersection but it was in the middle of a thunderstorm at night, so maybe I'll try it in the day light on dry roads :-)
Reply With Quote
  #4  
Old 04-24-2013, 07:28 PM
Spanners39's Avatar
Spanners39 Spanners39 is offline
Ultimate HDF Member
Thread Starter
Join Date: Dec 2010
Location: Kaukapakapa New Zealand
Posts: 6,469
Thanked 23 Times in 21 Posts
Default

Went for a ride totday and its a diffeernt bike......smoother and better lowdown grunt.
Reply With Quote
  #5  
Old 04-24-2013, 10:18 PM
dirtdobber's Avatar
dirtdobber dirtdobber is offline
Elite HDF Member
Join Date: Jul 2007
Location: sand mountain Alabama
Posts: 4,749
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Great, glad to hear it.
Reply With Quote
 
 
 
P
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Trouble Code 56 - 1999 Dyna Spanners39 Dyna Glide Models 1 10-05-2013 06:50 PM
The crank position sensor redbone62 Softail Models 33 03-18-2010 12:18 AM
Riding with Camshaft Position sensor code wctom Exhaust System Topics 6 04-07-2009 10:49 PM
crank position sensor pmcburne Touring Models 4 08-18-2008 12:52 PM
Sportster cough sputter and die rh8234 Sportster Models 3 04-20-2008 08:51 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 11:20 AM.