Electric starter not working - Harley Davidson Forums

Go Back   Harley Davidson Forums > Harley Davidson Motorcycles > Classic > Shovelhead
Log In 


Shovelhead A place to talk about Shovelheads.

Electric starter not working

Reply
 
 
 
P
 
Thread Tools Search this Thread
  #1  
Old 11-03-2008, 09:22 AM
Medicfrost Medicfrost is offline
Road Warrior
Join Date: May 2008
Location: Celebration, FL
Posts: 1,649
Default Electric starter not working

I went to start my Shovel yesterday, and the electric starter wasn't working. How can I tell if the solenoid is the problem? When I go to start it, I hear a single, faint click sound come from it, but nothing else.
Reply With Quote
  #2  
Old 11-03-2008, 11:02 AM
d_slat d_slat is offline
Senior Rider
Join Date: Aug 2008
Location: Sheboygan, WI
Posts: 438
Default

do you have a test light or a DVOM? You wont be able to check without one of the 2. One of the large terminals will have power on it at all times. The small one should get power when you push the pushbutton, and also the other large terminal. If the small terminal doesn't get power when you push the pushbutton, you might have a bad pushbutton or starter relay. If you get power on the small one, but nothing on the 2nd large terminal, then suspect the starter solenoid.
Reply With Quote
  #3  
Old 11-03-2008, 11:30 AM
Medicfrost Medicfrost is offline
Road Warrior
Join Date: May 2008
Location: Celebration, FL
Posts: 1,649
Default

I have a multimeter. I'll give that a shot, and see what happens.
Reply With Quote
  #4  
Old 11-03-2008, 06:59 PM
sqdealgeorge sqdealgeorge is offline
Road Warrior
Join Date: Dec 2007
Location: Eagle River WI
Posts: 1,819
Default

Jump the solenoid small terminal to big wire terminal ( this all takes place after romoving rubber cap on top of solenoid the small terminal usually has a green wire going to it jump to the large terminal to the left of the bike on the solenoid ) This should throw out the starter gear to the clutch gear and the starter should engauge
Reply With Quote
  #5  
Old 11-03-2008, 09:09 PM
sqdealgeorge sqdealgeorge is offline
Road Warrior
Join Date: Dec 2007
Location: Eagle River WI
Posts: 1,819
Default

Changed my mind jump to the larger terminal at the top of the solenoid ( this fat wire goes to the bat + Again small terminal (usually green wire ) to top fat terminal this should throw out the solenoid
Reply With Quote
 
 
 
P
Reply


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weak starter or solenoid issue?? Rescuediver1982 Evo Classic Models 8 07-28-2015 09:39 PM
09 Electr Glide starter locked up?? Carson-Ray Carter Engine Mechanical Topics 0 05-10-2014 10:14 PM
84 Softail starter problem MMCHD Softail Models 3 05-17-2012 09:06 AM
Starter Noise, Radio Problem PappyUSMC Touring Models 11 03-18-2010 12:48 PM
starter prolblems-getting pissed-84 fxst cowboyfxst Ignition/Tuner/ECM/Fuel Injection 8 06-26-2007 11:34 PM


Tags
clicks, davidson, electric, flhr, functioning, green, harley, hdforums, jump, shovelhead, solenoid, start, starter, stopped, wire, wiring, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 05:55 AM.