Go Back   Harley Davidson Forums > Harley Davidson Motorcycles > Sportster Models
Sign in using an external account
Register Forgot Password?
Search


Sportster Models 883, 883 Custom, 1200 Custom, 883L, 1200L, 1200S, 1200 Roadster, XR1200, and the Nightster.
Sponsored by: Rush Racing Products

Reply
 
 
 
P
 
Thread Tools Search this Thread
  #1  
Old 08-08-2010, 08:25 PM
emc12 emc12 is offline
Hang Around
Join Date: Aug 2010
Posts: 4
Default Why won't my Sportster start?!

I travel for months at a time on the road. I just bought my bike and when I returned from travel my bike wouldn't start, light up, nothing. I replaced the battery with a new one. Turned the key, everything lit up. Except, after I primed it, I tried starting it...and nothing. Could letting my bike sit for so long have caused this? It's a new bike.
Reply With Quote
  #2  
Old 08-08-2010, 08:34 PM
chevy94ss chevy94ss is offline
Road Captain
Join Date: Jun 2008
Location: Lebanon, MO
Posts: 678
Default

Dumb question, but is it in neutral
Reply With Quote
  #3  
Old 08-08-2010, 08:36 PM
Crazy K38 Crazy K38 is offline
Hang Around
Join Date: Aug 2010
Location: Columbus ga
Posts: 68
Send a message via MSN to Crazy K38 Send a message via Yahoo to Crazy K38
Default

I hate to say it but that is what I was thinking
Reply With Quote
  #4  
Old 08-08-2010, 08:49 PM
Gonzy's Avatar
Gonzy Gonzy is offline
Supporter
Join Date: Apr 2010
Location: Foggy Coastside California
Posts: 1,098
Default

Ok think I will do this one better. Was on a ride this week end with my son who was on his 05 Sporty. He had been having battery problems for awhile and was due a new one. We were headed home, he started it at the ranch, we rode 40 miles stopped for gas, it started fine, we drove a block for coffee came out and it would not start. Battery cranked real low, so I rode up to the Redding HD dealer and bought a new battery. Installed battery, motor cranked like a son of gun but would not start. Fuses all checked out ok, but no spark at plug. Called Redding HD dealer they thought it might be started relay, that didn't make sense to me. We rented a U Haul and brought the bike home (250 miles) then talked to my local dealer this morning. They seem to think the crankshaft position sensor might be the likely culprit. Since that's the cheapest part my son ordered that. Any thoughts on this?
__________________
I ride because it's cheaper than drugs.
CVMA 33-2 Vets Helping Vets


The New Iron Mistress Big Blue Pearl 2012 FLTRX
If you find yourself on the side of the majority, it's time to pause and reflect - Mark Twain
Reply With Quote
  #5  
Old 08-08-2010, 08:53 PM
RandyDowdy's Avatar
RandyDowdy RandyDowdy is offline
Outstanding HDF Member
Join Date: Jul 2009
Location: Danville Va, Providence NC
Posts: 2,443
Default

Quote:
Originally Posted by emc12 View Post
I travel for months at a time on the road. I just bought my bike and when I returned from travel my bike wouldn't start, light up, nothing. I replaced the battery with a new one. Turned the key, everything lit up. Except, after I primed it, I tried starting it...and nothing. Could letting my bike sit for so long have caused this? It's a new bike.
Need more info to help you. What model? Carb or EFI? How long since last time it was run? Still under warranty?
__________________
!ʎuɐɯ ooʇ 1 pɐɥ ǝʌ,ı ʞuıɥʇ
Reply With Quote
  #6  
Old 08-08-2010, 09:36 PM
shiftharder's Avatar
shiftharder shiftharder is offline
Road Master
Join Date: Jun 2010
Posts: 913
Default

Not sure on the 05 but the new one is probably the relay - happened to me twice and I now carry a spare in my tool bag.

Water gets past the cover and shorts the relay or rusts out the pins - if you washed it before leaving then I`m sure that is your problem.

Relay part # is 31601-04 and it`s under $10.00 so worth a try - even if this is not your problem this time it will happen to you so having a spare won`t hurt and it`s not expensive.
__________________
The Harley Motto: If it breaks, make it bigger. If it sticks out, chrome it.

2008 1200 Custom/V&H Slip-On`s
Flat handle Bars
Relocated Turn Signals/Black-out Turn Signals
Nightrider X14iED
Reply With Quote
  #7  
Old 08-09-2010, 12:53 AM
emc12 emc12 is offline
Hang Around
Join Date: Aug 2010
Posts: 4
Default

Thanks everyone for all your replies. It was definitely in gear when I tried starting it so I know that's not the issue. As for the crank shift position sensor and relay, is this something I could replace/repair myself? I'm pretty technically inclined, but would rather not bother if it involves removing too many parts.
Reply With Quote
  #8  
Old 08-09-2010, 01:06 AM
chevy94ss chevy94ss is offline
Road Captain
Join Date: Jun 2008
Location: Lebanon, MO
Posts: 678
Default

Well if its in gear are you making sure the clutch is pulled in. The bike will start in neutral w/ no clutch or in gear w/ clutch pulled in. Not saying that you don't know this but this exact problem has come up a few times and some of those times it was operator error.
Reply With Quote
  #9  
Old 08-09-2010, 03:05 AM
midnight2005 midnight2005 is offline
Banned
Join Date: Jan 2009
Location: Fairmont, Wv
Posts: 1,647
Default

To the op, we need more info. Does it turn over? Does it click? when you say lights up, what does? I am agreeing with others, make sure it is in neutral or pull in the clutch all of the way. Then look at the starter relay. If you have power and the starter is not engaging, look at the starter, check the battery cables and make sure the ground is connected good. most of all give us more info!

Last edited by midnight2005; 08-09-2010 at 03:08 AM..
Reply With Quote
  #10  
Old 08-09-2010, 04:00 AM
Zimbob's Avatar
Zimbob Zimbob is offline
Outstanding HDF Member
Join Date: Dec 2006
Location: Grottoes Va.
Posts: 2,869
Default

Is the run switch on? Seems dumb but I've seen it more than once.
__________________
If you choke a Smurf, what color does he turn ?

2012 Road King - "Pearl"
2007 Road King Classic - Totaled
2002 sportster 883R/1200 - traded
1985 Honda VF700S - wore slam out
1969 Triumph TR6R - wore slam out
Reply With Quote
Old 08-09-2010, 04:00 AM
 
 
 
P
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2009 1200 nightster problem smithm20 Sportster Models 11 09-30-2013 08:25 PM
Deluxe Won't Start agsansoo Softail Models 13 09-30-2013 10:49 AM
Not the starter I think Born2cure Touring Models 5 09-09-2013 06:32 PM
My 2007 sportster won't start emc12 General Topics/Tech Tips 2 07-31-2012 08:01 PM
08 Nightster wont start/fire tacokid789 Sportster Models 15 04-14-2011 04:44 PM


Tags
98, battery, bike, crank, davidson, gear, ground, harley, hot, ops, power, shorted, sportster, start, switch, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join HDForums

Advertising
Featured Sponsors
Vendor Directory
Sponsors

All times are GMT -5. The time now is 01:13 PM.


Internet Brands, Inc.