Go Back   Harley Davidson Forums > Harley Davidson Motorcycles > Sportster Models
Sign in using an external account
Register Forgot Password?
Search


Sportster Models 883, 883 Custom, 1200 Custom, 883L, 1200L, 1200S, 1200 Roadster, XR1200, and the Nightster.
Sponsored by: Rush Racing Products

Reply
 
 
 
P
 
Thread Tools Search this Thread
  #1  
Old 09-02-2010, 03:09 PM
sc413 sc413 is offline
Hang Around
Join Date: Feb 2008
Location: So Cal
Posts: 16
Angry Bike shuts off while riding!!!! WTF?

My bike shut off suddenly twice yesterday. Once freeway other on surface streets. I pulled in clutch and it started back up without issues. I recall this happened to me once a few times back, but I though I hit my ignition switch at the time. This time I am certain I didn't hit the switch unintentionally.

What gives? Any thoughts?
__________________
2008 105th Anniversary 1200
Reply With Quote
  #2  
Old 09-02-2010, 03:11 PM
Thatzmister2u's Avatar
Thatzmister2u Thatzmister2u is offline
Road Captain
Join Date: Dec 2009
Location: NorCal (Sactown)
Posts: 723
Default

Start with checking your battery cables and ensure they are tight. Common issue.
__________________
'07 Street Glide (Taxes paid)
SE Exhaust, SE A/C, PCIII, BCT Baffles
Reply With Quote
  #3  
Old 09-02-2010, 03:20 PM
BlockHead96's Avatar
BlockHead96 BlockHead96 is offline
Outstanding HDF Member
Join Date: May 2008
Location: Asscrackistan
Posts: 2,888
Default

Mine did the same thing (Dyna) but wouldn't start up by just pulling in the clutch. Mine was caused by the Run Turn Brake light kit, that I believed to create a shut down mode because of the Security system.
__________________
2011 FLHTK
08 FXDL--SOLD--
NRA Life Member
USN 71-74
Reply With Quote
  #4  
Old 09-02-2010, 04:45 PM
Gpsjr10's Avatar
Gpsjr10 Gpsjr10 is offline
Outstanding HDF Member
Join Date: Jun 2007
Location: Elyria, OH
Posts: 2,533
Default

+1 on the battery cables, I checked the ones on my nightster last week and the battery terminals were loose. Luckily I had no issues.
__________________
08 Nightster- Bassani side by side drag pipes- Stage 1


If you ask a Yes/No question,
Expect the answer to be Yes or No.
Reply With Quote
  #5  
Old 09-02-2010, 08:50 PM
pococj's Avatar
pococj pococj is offline
Extreme HDF Member
Join Date: Dec 2004
Location: Texas! Ya mean there's someplace else?
Posts: 10,126
Default

I've had problems with my 2007 Nightster since it was new. Seems water runs down the wiring harness and eventually corrodes the fuse/relay block connections. I pull all my fuses and relays at least every other month to check them. After cleaning the bayonet contacts on the fuses and relays, shoot some dielectric grease into the sockets on the fuse/relay block. That keeps the water out for a longer time. I've had to replace the Run relay about every 6 months or so. They're a common relay and any auto parts store carries them.
__________________

Brotherhood of Warriors Veterans Motorcycle Club
WFFW
I Am My Brother's Keeper
www.brotherhoodofwarriorsvmc.com/
...care for him who shall have borne the battle and for his widow and orphan...
Texas Confederation of Clubs
Reply With Quote
  #6  
Old 09-03-2010, 08:56 PM
6sick6's Avatar
6sick6 6sick6 is offline
Hang Around
Join Date: Jul 2010
Location: Afghanistan
Posts: 52
Send a message via Yahoo to 6sick6
Default Do you have a FOB on your keychain?

My battery was dying (in the FOB) a few days ago... It would flash the lights like the fob was out of range with the key in her. Sputter and try to die while riding... I replaced the battery, bike is good as new.
__________________
Perseverance is the hard work you do after you get tired of doing the hard work you already did.


-6SICK6

Reply With Quote
  #7  
Old 09-03-2010, 11:20 PM
no_barcode no_barcode is offline
Hang Around
Join Date: Jun 2010
Location: Minneapolis
Posts: 67
Default

My Iron had lost power for a few seconds while on the highway a couple of weeks ago. Speedo suddenly dropped, engine lost power, etc.

Turned out to be a loose ground connector (on the side that connects to the frame)
__________________
2011 FXS Blackline
Reply With Quote
  #8  
Old 09-05-2010, 09:26 PM
sooie's Avatar
sooie sooie is offline
Senior Rider
Join Date: Aug 2008
Location: south of Kansas City Kansas
Posts: 428
Default

im having the same prob. with the wifes 883 (03) you guys are saying check the grounds and or battery ? i put a new coil and new plugs and still same thing. Had to trailer the bike home last sunday and this sunday samething but made it home (we stayed close to home) so now i have the bike up on the table and was taking the nose cone off the replace the pickup. But now after reading this i dunno !! HELP dont want to throw money at it and not fix it
__________________
1976 AMF 2 stroke 125 (sold) i was 12 years old
1978 super glide (sold)
1982 FLH (sold)
2004 ultra classic (sold)
2010 limited still loving this one !
Reply With Quote
  #9  
Old 09-05-2010, 09:31 PM
Mike T's Avatar
Mike T Mike T is offline
Outstanding HDF Member
Join Date: Aug 2010
Location: Union,Ms
Posts: 3,487
Default

Quote:
Originally Posted by sooie View Post
im having the same prob. with the wifes 883 (03) you guys are saying check the grounds and or battery ? i put a new coil and new plugs and still same thing. Had to trailer the bike home last sunday and this sunday samething but made it home (we stayed close to home) so now i have the bike up on the table and was taking the nose cone off the replace the pickup. But now after reading this i dunno !! HELP dont want to throw money at it and not fix it
Don't spend the money till you check the ground.
__________________
1996 Road King Police,Wiseco 10:1 pistons,Crane Fireball 326 cam,V&H Fuelpak,Samson fishtails "Gimme back my bullets, put em back where they belong"-Lynyrd Skynyrd
Reply With Quote
  #10  
Old 09-06-2010, 09:02 AM
shiftharder's Avatar
shiftharder shiftharder is offline
Road Master
Join Date: Jun 2010
Posts: 913
Default

Quote:
Originally Posted by pococj View Post
I've had problems with my 2007 Nightster since it was new. Seems water runs down the wiring harness and eventually corrodes the fuse/relay block connections. I pull all my fuses and relays at least every other month to check them. After cleaning the bayonet contacts on the fuses and relays, shoot some dielectric grease into the sockets on the fuse/relay block. That keeps the water out for a longer time. I've had to replace the Run relay about every 6 months or so. They're a common relay and any auto parts store carries them.
This exact thing happened to me on 2 occasions - I now carry a spare relay in my tool box - condensation/water rusts out the pins on the relay - this is a common problem on Sportys.

In my case the scoot would`nt start and had it towed twice - thank god for HOG insurance policy.
__________________
The Harley Motto: If it breaks, make it bigger. If it sticks out, chrome it.

2008 1200 Custom/V&H Slip-On`s
Flat handle Bars
Relocated Turn Signals/Black-out Turn Signals
Nightrider X14iED
Reply With Quote
Old 09-06-2010, 09:02 AM
 
 
 
P
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
turn signal wont shut off brawner11 Sportster Models 2 03-31-2014 09:37 AM
Bike shutting off in traffic...FIXED Joe_G Evo Classic Models 2 09-07-2013 11:00 PM
electrical gremlin in the RG brettnbama Touring Models 3 12-05-2012 08:23 AM
Alarm glitch??? Desoto Touring Models 3 02-03-2010 11:19 AM
EGC shuts down. Getyurmotorunnin Touring Models 19 12-06-2007 04:45 PM


Tags
2006, 2007, 2009, 2165a21a, classic, cruising, davidson, harley, hd, king, riding, road, shuts, shutting, softail, sportster, ultra


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join HDForums

Advertising
Featured Sponsors
Vendor Directory
Sponsors

All times are GMT -5. The time now is 04:14 PM.


Internet Brands, Inc.