Go Back   Harley Davidson Forums > Harley Davidson Motorcycles > Touring Models
Sign in using an external account
Register Forgot Password?
Search


Touring Models Road King, Road King Custom, Road King Classic, Road Glide, Street Glide, Electra Glide, Electra Glide Classic, and Electra Glide Ultra Classic bikes.
Sponsored by: Fuel Moto USA

Reply
 
 
 
P
 
Thread Tools Search this Thread
  #1  
Old 03-29-2008, 08:15 PM
Bluerose Bluerose is offline
Retired HDF Member
Join Date: Feb 2006
Location: N/A
Posts: 9,462
Default Cruise control not working - Weird fix

So I took the scoot out for a ride today to really get a feel for the new bars. Everything was going well until I got up on the freeway and decided I'd hit the cruise control for the few miles we would be on it.I flipped the cruise switch and hit "Set". Nothing happened...Uh Oh.

Got home and Hubby pulled out the Electrical book. He was sure he took great care with putting back the wires and verifying the connections. Was not at all excited with the prospect of pulling the fairing back off.

Turns out because we had the battery disconnected there was a needed reset. You had to reset, of all things, the security pin? I reset the security pin tried the diagnostic and all was well.

Thought that was a strange one I might share [&:]

Reply With Quote
  #2  
Old 03-29-2008, 08:32 PM
sewerat sewerat is offline
Road Master
Join Date: Jul 2007
Location: Brooksdale, ON
Posts: 768
Default RE: Cruise control not working - Weird fix

You see just one more thing that was changed in 08 I have never heard of having to reset all the security pins before? Did your fabs works?
__________________
NEVER USE UPS
http://i201.photobucket.com/albums/aa24/sewerat007/Choppin%20pics/winterwrap-1.jpg
Reply With Quote
  #3  
Old 03-29-2008, 09:07 PM
Bluerose Bluerose is offline
Retired HDF Member
Join Date: Feb 2006
Location: N/A
Posts: 9,462
Default RE: Cruise control not working - Weird fix

Quote:
ORIGINAL: sewerat

You see just one more thing that was changed in 08 I have never heard of having to reset all the security pins before? Did your fabs works?
The funny thing was the security pin was correct. I just had to step through pin...I didn't change a thing.

fabs? Everything else was workin just fine.
Reply With Quote
  #4  
Old 03-29-2008, 09:31 PM
ironhead3fan's Avatar
ironhead3fan ironhead3fan is offline
Road Master
Join Date: Jul 2007
Location: Maryland
Posts: 1,198
Default RE: Cruise control not working - Weird fix

That is really weird. Thanks for sharing. Someone will be searching for this one day.
__________________

2003 FLHTCI
Reply With Quote
  #5  
Old 03-29-2008, 10:52 PM
Bluerose Bluerose is offline
Retired HDF Member
Join Date: Feb 2006
Location: N/A
Posts: 9,462
Default RE: Cruise control not working - Weird fix

Quote:
ORIGINAL: ironhead3fan

That is really weird. Thanks for sharing. Someone will be searching for this one day.
Thats what I figured...never would have thought......
Reply With Quote
  #6  
Old 03-29-2008, 10:56 PM
Jim Dawson's Avatar
Jim Dawson Jim Dawson is offline
Ultimate HDF Member
Join Date: Apr 2006
Location: East Alton, IL
Posts: 7,299
Default RE: Cruise control not working - Weird fix

Hmm, I've disconnected the battery several times and I didn't have to reset anything. I guess I was lucky for once. I'm glad you figured it out, now I hope I remember what you did the first time it happens to me.

Thanks for the info.
__________________

'08 Electra Glide Classic - now almost an Ultra
'01 XL883C with 1200 kit
'93 Yamaha Vmax (recently sold)
Member - NRA

"If at first you don't succeed.........maybe you just suck!"
Reply With Quote
  #7  
Old 03-29-2008, 10:57 PM
iclick's Avatar
iclick iclick is offline
Extreme HDF Member
Join Date: Sep 2005
Location: Baton Rouge, LA
Posts: 11,580
Default RE: Cruise control not working - Weird fix

Quote:
ORIGINAL: Bluerose

Turns out because we had the battery disconnected there was a needed reset. You had to reset, of all things, the security pin? I reset the security pin tried the diagnostic and all was well.
You must perform a "reset" every time you disconnect the battery?
__________________
http://www.iclickphotos.com/Motorcycle/0000-080702-04aLH-Bike

2007 Street Ultra
Stage 1: Fuel Moto Power Package, SE255 cams, Power Vision

Link to larger image
Reply With Quote
  #8  
Old 03-29-2008, 11:10 PM
Bluerose Bluerose is offline
Retired HDF Member
Join Date: Feb 2006
Location: N/A
Posts: 9,462
Default RE: Cruise control not working - Weird fix

Quote:
ORIGINAL: iclick

Quote:
ORIGINAL: Bluerose

Turns out because we had the battery disconnected there was a needed reset. You had to reset, of all things, the security pin? I reset the security pin tried the diagnostic and all was well.
You must perform a "reset" every time you disconnect the battery?
Only if it does not work I would guess....we did a lot to the bike including dis connecting the control wires for an extended period.
Reply With Quote
Old 03-29-2008, 11:10 PM
 
 
 
P
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 Road King cruise control problem CRAIGFARTHING Touring Models 4 08-18-2013 08:19 PM
crossbones would'nt start tA_GTA Softail Models 15 07-30-2010 08:00 PM
2008 Road King Died lewain Touring Models 9 08-16-2009 08:34 PM
cruise control help!! 09SG B_R_OO_K_L_Y_N Touring Models 3 05-14-2009 09:16 AM
07 cruise control dies . . . dealer can't fix . . . sifularson Touring Models 19 09-29-2008 07:53 AM


Tags
07, 2003, 2007, control, cruise, cruse, davidson, davison, engading, engaging, functioning, harley, king, quit, reset, road, working


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join HDForums

Advertising
Featured Sponsors
Vendor Directory
Sponsors

All times are GMT -5. The time now is 07:13 AM.


Internet Brands, Inc.