Go Back   Harley Davidson Forums > Harley Davidson Motorcycles > Touring Models
Sign in using an external account
Register Forgot Password?
Search


Touring Models Road King, Road King Custom, Road King Classic, Road Glide, Street Glide, Electra Glide, Electra Glide Classic, and Electra Glide Ultra Classic bikes.
Sponsored by: Fuel Moto USA

Reply
 
 
 
P
 
Thread Tools Search this Thread
  #1  
Old 11-01-2010, 07:39 PM
GAZRNR's Avatar
GAZRNR GAZRNR is offline
Hang Around
Join Date: Sep 2009
Location: Atlanta, GA
Posts: 80
Default Erratic Idle

I need some help. I have an 09 RG with rinehart slip ons, SE air filter and was race tuned when I got it. A few months ago it started an erratic idle once warmed up. It idles at 1000 then jumps to 1200 then down to 950 back to a 1000 then 1200...and on it goes. The gas is fresh, the air cleaner is clean and tried running with out air filter to see if that helped. It was an annoyance as the bike ran/rode great, just had a quirky idle. Recently I installed TW6-6 cams, PCV & autotune and it is doing the same thing but now runs very rich on idle, but great riding with no issues while riding, come to a stop and it idles really rough but does not stall. I'm seeing 11-12 AFR on front cyliner and 12 AFR on the rear cylinder on idle, I smell raw gas at the tail pipes but it is not belching black smoke.

Can this be the TMAP sensor dirty or gone bad? Could it be the temp sensor in the head? I don't think I'm the only person who has had this come up and hope that there is a fix to be had. Can you share what you found and what the fix is?

Thanks,

Rusty
Reply With Quote
  #2  
Old 11-01-2010, 08:19 PM
18BKLR 18BKLR is offline
Road Master
Join Date: Apr 2010
Location: N Dak
Posts: 862
Default

Someone will pipe in about the reset for the throttle position. I am thinking it is run switch on and turn ignition on and off 3 times in 30 second intervals. That might help. I know there were some bikes out there that had trouble when you shut them down without letting the idle stabilize. It would remember the last throttle position and would mess with your idle. My 08 did this when I got it and I would have to reset the throttle every once in a while. I thought there was a download that fixed this problem but that would explain yours. Try it, it might help.
__________________

2008 FLHTP
Woods Prowler Tw6-6
Stage 1 AC
T-Max Tuner
Vance & Hines Propipe 2-1
"De oppresso liber"
Reply With Quote
  #3  
Old 11-01-2010, 08:48 PM
vbx07 vbx07 is offline
Senior Rider
Join Date: Nov 2007
Posts: 335
Thumbs up

Try calling fuel moto and ask to speak to Jamie, he's the owner and all I can say is that I had a similar issue and called him for a recommendation on which map to load. Tell him your combinaton and that your running the pcv and he will steer you in the right direction. I run a t-max and had the problem you described. He gave me a new map to run and it really did the job, smoothed right out. Thanks Jamie!
Reply With Quote
  #4  
Old 11-02-2010, 06:30 PM
GAZRNR's Avatar
GAZRNR GAZRNR is offline
Hang Around
Join Date: Sep 2009
Location: Atlanta, GA
Posts: 80
Default

Thanks for the input guys. I tried the on/off deal and it did not work but was was worth a try. I spoke with Keith at fuel moto who walked me thru the process of getting the AFR ratio on the idle circut set at 13.5. It worked like a charm! Thanks again
Reply With Quote
Old 11-02-2010, 06:30 PM
 
 
 
P
Reply


Tags
08, 09, 2007, 2009, davidson, erratic, glide, harley, idle, idling, irratic, road, runs, street, tmap, touring


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join HDForums

Advertising
Featured Sponsors
Vendor Directory
Sponsors

All times are GMT -5. The time now is 04:10 AM.


Internet Brands, Inc.