Go Back   Harley Davidson Forums > Harley Davidson Motorcycles > Touring Models
Sign in using an external account
Register Forgot Password?
Search


Touring Models Road King, Road King Custom, Road King Classic, Road Glide, Street Glide, Electra Glide, Electra Glide Classic, and Electra Glide Ultra Classic bikes.
Sponsored by: Fuel Moto USA

Reply
 
 
 
P
 
Thread Tools Search this Thread
  #1  
Old 02-01-2012, 08:38 PM
MILLER41143 MILLER41143 is offline
Senior Rider
Join Date: Apr 2010
Posts: 391
Default Tps problem I think

I just started my bike after installing heads cams and throttle body and new tmax

When I start the bike it fires up just fine but when I go to give it gas it dies every time. The guys at thunder max are thinking that I have a bad tps module

Has anyone else ever experienced this
__________________
05 FLHTCSE2
Reply With Quote
  #2  
Old 02-01-2012, 08:39 PM
soft 02's Avatar
soft 02 soft 02 is offline
Big Kahuna HDF Member
Join Date: Mar 2007
Location: San Luis Obispo
Posts: 32,594
Default

Gone through 3 TPS sensors and never did that.
Have you tried disconecting the t-max? Gotta be something you over looked. Did it have an issue prior?
__________________

2032.0cm³
07 FXST Bored n stroked
by Kirby at Vee Twin racing!
66 triumph tiger DOA

Last edited by soft 02; 02-01-2012 at 08:42 PM..
Reply With Quote
  #3  
Old 02-01-2012, 08:53 PM
MILLER41143 MILLER41143 is offline
Senior Rider
Join Date: Apr 2010
Posts: 391
Default

No prior issues but I did all this work at once. I haven't disconnected the tmax. On the tmax gauges screen it says raw fuel 1. They say it should be around 75 and jump to as much as 200
__________________
05 FLHTCSE2
Reply With Quote
  #4  
Old 02-01-2012, 08:54 PM
klaybus's Avatar
klaybus klaybus is offline
Outstanding HDF Member
Join Date: Aug 2008
Location: Western Washington
Posts: 2,362
Default

If your talking about the tbw setup every time I've had an issue it would idle but not rev up much above 1200 rpms plus or minus.
__________________

2008 FLHR 96 \ SE-255
V&H Dresser Duals with V&H Hi-Outputs
SE A\C, Power-Vision, C&C Solo Seat
09-11 Softail Heritage Handle Bars
Reckless Batwing Fairing!
Reply With Quote
  #5  
Old 02-01-2012, 08:55 PM
soft 02's Avatar
soft 02 soft 02 is offline
Big Kahuna HDF Member
Join Date: Mar 2007
Location: San Luis Obispo
Posts: 32,594
Default

Quote:
Originally Posted by klaybus View Post
If your talking about the tbw setup every time I've had an issue it would idle but not rev up much above 1200 rpms plus or minus.
No TBW in 05.
__________________

2032.0cm³
07 FXST Bored n stroked
by Kirby at Vee Twin racing!
66 triumph tiger DOA
Reply With Quote
  #6  
Old 02-01-2012, 09:19 PM
MILLER41143 MILLER41143 is offline
Senior Rider
Join Date: Apr 2010
Posts: 391
Default

Yeah it's cable. Just can't give it any gas at all. It just dies every time. Stock injectors still in I switched every thing from old tb to the new one from hpi
__________________
05 FLHTCSE2
Reply With Quote
  #7  
Old 02-01-2012, 09:31 PM
soft 02's Avatar
soft 02 soft 02 is offline
Big Kahuna HDF Member
Join Date: Mar 2007
Location: San Luis Obispo
Posts: 32,594
Default

Maybe a bad intake leak. Fog around the intake with propane and see if it picks up rpm.
__________________

2032.0cm³
07 FXST Bored n stroked
by Kirby at Vee Twin racing!
66 triumph tiger DOA
Reply With Quote
  #8  
Old 02-01-2012, 09:42 PM
MILLER41143 MILLER41143 is offline
Senior Rider
Join Date: Apr 2010
Posts: 391
Default

I tried that. I squirted ether all around it
__________________
05 FLHTCSE2
Reply With Quote
  #9  
Old 02-01-2012, 10:43 PM
MILLER41143 MILLER41143 is offline
Senior Rider
Join Date: Apr 2010
Posts: 391
Default

Could I hook stock CPU back up without fuel commander and c if it will work
Reply With Quote
  #10  
Old 02-02-2012, 06:37 AM
soft 02's Avatar
soft 02 soft 02 is offline
Big Kahuna HDF Member
Join Date: Mar 2007
Location: San Luis Obispo
Posts: 32,594
Default

thats what I would do at this point.
__________________

2032.0cm³
07 FXST Bored n stroked
by Kirby at Vee Twin racing!
66 triumph tiger DOA
Reply With Quote
Old 02-02-2012, 06:37 AM
 
 
 
P
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
So Friggin Mad!!!!!!!! Big_Redneck Sportster Models 17 03-20-2013 01:38 PM
1999 Ultra & fuel consumption twistedcherokee Touring Models 4 04-22-2012 11:50 AM
TPS replacement? How often? skos Ignition/Tuner/ECM/Fuel Injection 5 06-28-2011 08:33 PM
DTT and bad TPS sensor tarheelrdr Touring Models 3 02-02-2009 05:59 PM
TPS Re-Set HDV-GLIDE Touring Models 2 12-28-2008 02:46 PM


Tags
bad, connector, davidson, faulty, flhtcse2, harley, heritage, position, problem, problems, sensor, signs, softail, symptoms, throttle, tps


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Join HDForums

Advertising
Featured Sponsors
Vendor Directory
Sponsors

All times are GMT -5. The time now is 09:01 AM.


© Internet Brands, Inc.