Control problem? - Harley Davidson Forums



Control problem?

Reply
 
 
 
P
 
Thread Tools Search this Thread
  #1  
Old 01-28-2017, 08:47 AM
KDUBYA's Avatar
KDUBYA KDUBYA is offline
Senior Rider
Thread Starter
Join Date: Feb 2008
Location: Northfield, NH
Posts: 317
Thanked 1 Time in 1 Post
Default Control problem?

I have a biketronics retro radio kit running an Alpine head unit. Frequently I have to move the controls several times to get it to respond.... any ideas? I have checked the connections.... I am not a fan of the way the connections are made....
Reply With Quote
 
 
 
P
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Sony MEXM70 install wiring questions cfave Audio Systems 1 06-22-2017 01:23 PM
Replacement head unit with iPhone BT control x1rider Audio Systems 7 03-29-2017 02:41 PM
Aquatic Radio Issue Throttle1971 Touring Models 7 02-10-2016 01:58 PM
Scosche HDSWC1 issue UltraBra Audio Systems 2 10-29-2015 05:09 PM
controlling Iphone with handlebar controls AlBaron General Harley Davidson Chat 7 03-21-2014 08:55 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 11:46 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: