Control problem? - Harley Davidson Forums



Control problem?

Reply
 
 
 
P
 
Thread Tools Search this Thread
  #1  
Old 01-28-2017, 09:47 AM
KDUBYA's Avatar
KDUBYA KDUBYA is offline
Senior Rider
Thread Starter
Join Date: Feb 2008
Location: Northfield, NH
Posts: 317
Thanked 1 Time in 1 Post
Default Control problem?

I have a biketronics retro radio kit running an Alpine head unit. Frequently I have to move the controls several times to get it to respond.... any ideas? I have checked the connections.... I am not a fan of the way the connections are made....
Reply With Quote
 
 
 
P
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
06 & Up Mid Controls rogue125 Dyna Parts 1 01-06-2018 09:29 PM
Handlebar audio controls SVBLUE Audio Systems 2 07-18-2017 02:49 PM
Sony MEXM70 install wiring questions cfave Audio Systems 1 06-22-2017 02:23 PM
Replacement head unit with iPhone BT control x1rider Audio Systems 7 03-29-2017 03:41 PM
Aquatic Radio Issue Throttle1971 Touring Models 7 02-10-2016 02:58 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump

Featured Sponsors
Vendor Directory

All times are GMT -5. The time now is 08:33 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: