Notices
Forum Issues Discuss any issues you are having with the Harley Davidson Forum software here.

How to you send pic via PM

 
  #1  
Old 01-05-2019, 08:12 AM
wadejesu's Avatar
wadejesu
wadejesu is offline
Road Captain
Thread Starter
Join Date: Nov 2006
Location: Alabama
Posts: 575
Thanks: 0
Thanked 16 Times in 12 Posts
Default How to you send pic via PM

How do I attach a pic when replying to PM
 
  #2  
Old 01-05-2019, 09:58 AM
IzzoQuazzo's Avatar
IzzoQuazzo
IzzoQuazzo is offline
MODERATOR
Join Date: Jul 2006
Location: Wisconsin
Posts: 15,530
Thanked 2,115 Times in 887 Posts
Default

The same way you put an image in a message in a thread. Use the "Image" icon in the line above the message box.
 
  #3  
Old 01-05-2019, 10:17 AM
rwhisen's Avatar
rwhisen
rwhisen is offline
Club Member
Join Date: Oct 2012
Location: TX
Posts: 63,032
Thanked 1,662 Times in 1,144 Posts
Default

The options are limited. If you saved it to your machine you’re out of luck. You have to have an external link to the photo.
 
  #4  
Old 01-05-2019, 10:38 AM
IzzoQuazzo's Avatar
IzzoQuazzo
IzzoQuazzo is offline
MODERATOR
Join Date: Jul 2006
Location: Wisconsin
Posts: 15,530
Thanked 2,115 Times in 887 Posts
Default

Wow, you're right!! I just checked it. I'll notify the programming wizards and see if we can fix that.
 
  #5  
Old 01-05-2019, 11:41 AM
wadejesu's Avatar
wadejesu
wadejesu is offline
Road Captain
Thread Starter
Join Date: Nov 2006
Location: Alabama
Posts: 575
Thanks: 0
Thanked 16 Times in 12 Posts
Default

I wish you would, don't like using outside links, other forums allow you to upload for device
 
  #6  
Old 01-23-2019, 06:48 PM
tjcaron's Avatar
tjcaron
tjcaron is offline
Road Captain
Join Date: Aug 2012
Location: Missouri
Posts: 560
Thanked 19 Times in 17 Posts
Default

Ok, was about to PM you about this Izzo. Looks like the image stuff is messed up. Glad it's being addressed.
 
  #7  
Old 01-23-2019, 08:26 PM
Imold's Avatar
Imold
Imold is offline
old man old bikes
Join Date: Jul 2011
Location: Frozelandia, Minnysota
Posts: 19,249
Thanked 1,182 Times in 722 Posts
Default

A work around until/if it gets fixed - upload the photo using the photo icon in a reply box, like I'm using to post this. Highlight and copy the photo in the reply box and paste in the private message; it works, I just did it again yesterday. Hmm, but I don't know for sure the recipient actually received it. Test photo to Izzo...
 
  #8  
Old 01-25-2019, 06:15 PM
IzzoQuazzo's Avatar
IzzoQuazzo
IzzoQuazzo is offline
MODERATOR
Join Date: Jul 2006
Location: Wisconsin
Posts: 15,530
Thanked 2,115 Times in 887 Posts
Default

It seems to work, thanks.
 
  #9  
Old 02-21-2019, 09:44 AM
tjcaron's Avatar
tjcaron
tjcaron is offline
Road Captain
Join Date: Aug 2012
Location: Missouri
Posts: 560
Thanked 19 Times in 17 Posts
Default

Izzo, the issue is back.
 
 


Thread Tools
Search this Thread
Featured Sponsors
Vendor Directory

Contact Us - About Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: