1974 Ironhead Sportster Starter Issue - Harley Davidson Forums

Go Back  Harley Davidson Forums > Harley Davidson Motorcycles > Classic > Ironhead
Reload this Page >

1974 Ironhead Sportster Starter Issue

Ironhead A place to talk about Ironheads.

1974 Ironhead Sportster Starter Issue

Reply

 
 
 
  #1  
Old 08-25-2013, 01:41 PM
Chaoszen
Chaoszen is offline
New Member
Thread Starter
Join Date: Aug 2013
Location: Des Moines IA
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default 1974 Ironhead Sportster Starter Issue

Hello everyone! I'm new here. I have a 1974 Sportster with an ongoing electric starter issue. My old starter needed replacement. I bought a Prestolite high torque starter as my Sportster has a brand new S&S stroker kit which makes the bike a 1200cc. I put the starter in and checked the voltage. The starter was pulling 14v but would not turn over the motor. The solenoid seems fine but all I get is a click when the gear engages. The starter bench tests fine but will not turn over the motor. The old starter was worn out but would at least try and turn it over. I have about 800 miles since engine rebuild and it used to start right up.
There were 2 different starters in 1974, an Hitachi and a Prestolite. The starter I replaced was a Hitachi I think. But the Harley dealer said a high torque Prestolite would work better.

My question is, why wont the new starter turn over the motor? Am I missing something? Or is the Prestolite high torque just not doing the job?

I am lost here and would really like to ride my scooter before the end of summer. Any advice would be greatly appreciated. Thanks in advance for any suggestions..
 
Reply With Quote
  #2  
Old 08-25-2013, 07:02 PM
IronMick's Avatar
IronMick
IronMick is online now
Outstanding HDF Member
Join Date: Jun 2008
Location: London, ON Canada
Posts: 2,938
Thanked 32 Times in 32 Posts
Default

I am not familiar with the differences between the two starters, except that Hitachi uses metric mount long bolts while the Prestolite uses 1/4". If the new one installed into the same threaded holes as did the old one then they are the same brand.

The solenoid "seems fine" is not good enough. We have to know absolutely for certain. Here are the tests, all 3 of them ...


Here is a detailed procedure for testing the start system. This will isolate exactly which part is causing the problem ...

Start System Testing
http://xlforum.net/vbportal/forums/s....php?t=1610248
 
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
ElectraGlide_Chris
Evo Classic Models
10
05-07-2017 12:17 PM
tjg4036
Primary/Transmission/Driveline/Clutch
1
04-03-2016 05:26 PM
roadking5555
Ignition/Tuner/ECM/Fuel Injection
5
07-24-2012 05:27 PM
Daddyc2121
General Harley Davidson Chat
3
06-22-2010 09:30 PM
HDF Tech
Engine Mechanical Topics
0
06-25-2005 07:13 PM


Thread Tools
Search this Thread
Quick Reply: 1974 Ironhead Sportster Starter Issue


Featured Sponsors
Vendor Directory

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: