Oil Pump Lines - Harley Davidson Forums



Panhead A place to talk about Panhead motors.

Oil Pump Lines

Reply
 
 
 
P
 
Thread Tools Search this Thread
  #1  
Old 02-10-2017, 10:39 AM
renerod1969's Avatar
renerod1969 renerod1969 is offline
New Member
Thread Starter
Join Date: Apr 2014
Location: NM
Posts: 19
Thanked 0 Times in 0 Posts
Default Oil Pump Lines



I decided to replace all my oil lines and just wanted to see if someone could verify my connections. my bike has a shovel top and knuckle/pan bottom, or at least that's what I have been told. cases have no numbers that I have been able to find, the bike is licensed as a "special construction", so I am not positive about what exact year it is. please feel free to give any insight you might have on the motor.
Reply With Quote
  #2  
Old 02-10-2017, 01:13 PM
panz4ever's Avatar
panz4ever panz4ever is offline
Elite HDF Member
Join Date: Oct 2005
Location: Santa Klaus County, Cali
Posts: 3,831
Thanks: 0
Thanked 74 Times in 64 Posts
Default

Yes you have the lines correct. And you might consider wiring in a sending unit if you have the idiot light on the dash. Stay away from the gague where the sending unit is. When riding you cannot look down and see it and when the engine is warmed and at idle oil pressure will be at almost zero anyway (ok...5 lbs). With the light as soon as you fire up, the light will go off if your pump is working correctly.

Saw you had some pics posted in the Shovel section. Looks like a nice custom.

Last edited by panz4ever; 02-10-2017 at 01:18 PM.
Reply With Quote
The Following User Says Thank You to panz4ever For This Useful Post:
renerod1969 (02-11-2017)
  #3  
Old 02-11-2017, 08:35 PM
renerod1969's Avatar
renerod1969 renerod1969 is offline
New Member
Thread Starter
Join Date: Apr 2014
Location: NM
Posts: 19
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by panz4ever View Post
Yes you have the lines correct. And you might consider wiring in a sending unit if you have the idiot light on the dash. Stay away from the gague where the sending unit is. When riding you cannot look down and see it and when the engine is warmed and at idle oil pressure will be at almost zero anyway (ok...5 lbs). With the light as soon as you fire up, the light will go off if your pump is working correctly.

Saw you had some pics posted in the Shovel section. Looks like a nice custom.
Thanks panz!
I plan on putting a sending unit in but just to make sure I had pressure I put a 0-60 gauge on, it pegged it out..... after it warmed up was bouncing around at about 40psi, should I be concerned with high pressure?
Reply With Quote
  #4  
Old 02-12-2017, 11:40 AM
panz4ever's Avatar
panz4ever panz4ever is offline
Elite HDF Member
Join Date: Oct 2005
Location: Santa Klaus County, Cali
Posts: 3,831
Thanks: 0
Thanked 74 Times in 64 Posts
Default

My guess is that the gauge is the culprit and not the oil pump as the reason for the high reading.

Also, another thought....was looking at your bike pics in the Shovel section and looking at your pump body.

You have a cone shaped nut on the pump body. This is the by-pass valve. Remove the nut and washer. Inside there may be an adjusting screw if it is the old style pump. If it has the screw the normal setting should be 3/8" below the end of the valve chamber. Beneath the screw was a spring and ball. In late 54 they eliminated the adjustment screw and opted for a small valve and spring assembly.

Just a thought anyway since your bike is a mixture of parts.

Last edited by panz4ever; 02-12-2017 at 12:07 PM.
Reply With Quote
The Following User Says Thank You to panz4ever For This Useful Post:
renerod1969 (02-12-2017)
 
 
 
P
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Mustang Seat 97-07 lizard86 Touring Parts 1 02-21-2017 09:45 AM
New Deluxe driver from Amsterdam the Netherlands.... derkxx New Members Area 27 02-11-2017 07:31 PM
SE Fishtail/Rocket End Caps damquick1 Touring Parts 2 02-08-2017 04:40 PM
Ultracool oil cooler dpoll995 Dyna Glide Models 11 02-06-2017 02:40 PM
Misc Take Offs pgarbac Dyna Parts 0 02-06-2017 08:04 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 04:05 AM.


 
  • Ask a Question
    Get answers from community experts
What's your question?
Send