Backfires through intake and exhaust - Harley Davidson Forums



Engine Mechanical Topics Discussion for motor builds, cams, head work, stripped bolts and other engine related issues. The good and the bad. If it goes round and around or up and down, post it here.

Backfires through intake and exhaust

Reply
 
 
 
P
 
Thread Tools Search this Thread
  #1  
Old 09-06-2017, 06:14 PM
[email protected] jeremyjbroad@gmail.com is offline
New Member
Thread Starter
Join Date: Sep 2017
Location: MO
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Backfires through intake and exhaust

Hi everybody. I have a 98 heritage springer that I bought 6 months ago. It's been hard to start since I bought it, backfiring through the air cleaner and out the tailpipe. It's now gotten to the point where it won't run and just backfires. I'm an auto mechanic and in my line of work it would be an ignition timing issue, but I know Harleys are a whole other world. I wonder if the ignition module, which is a crane fireball hi4e, is advancing the timing like it's at 2500 rpm all the time. I read about pushrods being out of adjustment and causing this issue, but I pulled the covers down, set the cam off the loved and I can rotate them with my fingers and they have no free play. Any ideas?
Reply With Quote
  #2  
Old 09-07-2017, 05:48 AM
Hillsidecycle.com's Avatar
Hillsidecycle.com Hillsidecycle.com is offline
Sponsor
Join Date: Oct 2009
Posts: 7,738
Thanked 122 Times in 109 Posts
Default

The older Crane ignitions have had a nasty reputation over the years of going sour.
We use/stock Dyna 2000i's, when we encounter that scenario,(no spark) if in fact that is the problem.
Scott
__________________
HILLSIDE MOTORCYCLE & MACHINE, INC.
HARLEY-DAVIDSON SPEED & SERVICE CENTER
5225 SOUTH MAIN ST., MUNNSVILLE, N.Y. 13409
315-495-6650 tel/fax
www.hillsidecycle.com
Palmer's Performance Products
Walk-in Retail Counter
Complete H-D Machine Shop
Case and cylinder boring
Complete Cylinder Head Shop
High-Performance Engine Kits
Super-Flow Flow Bench
Crank Rebuilding
Direct Link & ThunderMax Dyno Tuning
Goodson HD Tooling Manufacturer
Maxton Mile World Record
OVER 30 YEARS OF H-D ENGINE BUILDING.
Reply With Quote
  #3  
Old 09-07-2017, 12:18 PM
[email protected] jeremyjbroad@gmail.com is offline
New Member
Thread Starter
Join Date: Sep 2017
Location: MO
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

It has spark
Reply With Quote
  #4  
Old 09-07-2017, 12:52 PM
Max Headflow's Avatar
Max Headflow Max Headflow is offline
Elite HDF Member
Join Date: Dec 2005
Location: poway
Posts: 3,584
Thanked 387 Times in 340 Posts
Default

Probably has an intake manifold leak.. Spray some brake clean around the flanges that connect the manifold to the heads. See if idle changes. Check carb to manifold. Check to make sure the petcock vacuum line will hold a vacuum. Same with voes switch line. I would look for exhaust leaks..
Reply With Quote
  #5  
Old 09-09-2017, 02:29 PM
[email protected] jeremyjbroad@gmail.com is offline
New Member
Thread Starter
Join Date: Sep 2017
Location: MO
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Max Headflow View Post
Probably has an intake manifold leak.. Spray some brake clean around the flanges that connect the manifold to the heads. See if idle changes. Check carb to manifold. Check to make sure the petcock vacuum line will hold a vacuum. Same with voes switch line. I would look for exhaust leaks..
Can't find any exhaust leaks. The petcock vacuum line is holding vacuum. Sprayed the intake gaskets and got a little change in idle so I went ahead and replaced the intake gaskets. Started it up and let it idle a while, wouldn't idle without the choke partially on, but shut it off and wouldn't restart. Doing the same thing again. Backfiring through the intake and exhaust. I know automotive knowledge doesn't apply on harleys, but it sure seems like an ignition timing issue.
Reply With Quote
  #6  
Old 09-09-2017, 02:38 PM
Max Headflow's Avatar
Max Headflow Max Headflow is offline
Elite HDF Member
Join Date: Dec 2005
Location: poway
Posts: 3,584
Thanked 387 Times in 340 Posts
Default

Sounds like the pilot jet is plugged..
Reply With Quote
  #7  
Old 09-13-2017, 09:26 AM
GibsonSG GibsonSG is offline
One Of The Regulars
Join Date: Jan 2016
Location: North of Denver
Posts: 136
Thanked 9 Times in 9 Posts
Default

same concepts apply...

air, spark, gas

verify pushrod/ lifter pre-load
verify compression & leak down

If it starts with choke and will come up to operating temp but then won't start/ run once the choke is closed...I'd suspect gas (carb primary), more than ignition timing.
Reply With Quote
  #8  
Old 09-13-2017, 12:40 PM
RKGDCG03 RKGDCG03 is offline
One Of The Regulars
Join Date: May 2012
Location: Oregon
Posts: 144
Thanked 9 Times in 8 Posts
Default

Quote:
Originally Posted by [email protected] View Post
Hi everybody. I have a 98 heritage springer that I bought 6 months ago. It's been hard to start since I bought it, backfiring through the air cleaner and out the tailpipe. It's now gotten to the point where it won't run and just backfires. I'm an auto mechanic and in my line of work it would be an ignition timing issue, but I know Harleys are a whole other world. I wonder if the ignition module, which is a crane fireball hi4e, is advancing the timing like it's at 2500 rpm all the time. I read about pushrods being out of adjustment and causing this issue, but I pulled the covers down, set the cam off the loved and I can rotate them with my fingers and they have no free play. Any ideas?
Does it backfire through the intake and the exhaust at the same time or one time is the intake and the next time is the exhaust?
Reply With Quote
  #9  
Old 09-15-2017, 10:54 AM
marcodarq marcodarq is offline
One Of The Regulars
Join Date: May 2014
Location: florida
Posts: 107
Thanks: 0
Thanked 4 Times in 4 Posts
Default

i might be that your carb needs to be diss-assembled and cleaned,,,,,the slow/pilot jet affects idle,,,if it's plugged or partially blocked,,it wont start and run correctly. take it apart and clean it like you would a car carb and blow the passages with compressed air. then try it out with nice plugs.
m
Reply With Quote
 
 
 
P
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
83 xls 1000 is backfiring/stalling out after start up Chriscozz Engine Mechanical Topics 6 02-19-2017 04:40 PM
2007 so frail deluxe backfiring on acceleration [email protected] Softail Models 6 07-12-2016 02:23 AM
Cv 40 problems Gary Jarvis Carburetor Related 13 06-29-2016 06:39 PM
Ignition timing and backfires. falconbrother Evo Classic Models 8 11-13-2015 09:04 AM
Spit, sputter & backfire @ 80mph awilcodm General Topics/Tech Tips 8 10-04-2015 09:07 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Forum Jump


All times are GMT -5. The time now is 03:06 AM.


 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: